Autor Thema: Licht funktioniert nicht  (Gelesen 2160 mal)

Offline cronschi

  • Blümchenpflücker
  • *
  • Beiträge: 2
    • • CBF 500
    • • FZ 6
Licht funktioniert nicht
« am: 05. März 2012, 16:38 »
Hallo,

ich habe da ein Problem mit meiner CBF 500.

Ich habe Sie gerade aus dem Winterschlaf geholt und nun muss ich mit erstaunen feststellen, das das Abblendlicht nicht immer funktioniert.

Das Standlicht funktioniert immer und die Lichthupe auch.
Nur das Abblendlicht und das Fernlicht funktionieren nicht immer. Manchmal muss ich erst den Zündschlüssel 3 mal AN und AUS stellen es tut.

Könnt ihr mir vielleicht sagen, was dort nicht in Ordnung ist?

Vielleicht die Sicherung, der Lichtschalter, die Glühlampe,
irgendwas muss ja Defekt sein.


Gruß
cronschi

Offline skyliner2

  • Forenpapaschlumpf
  • Wheelie-King
  • ******
  • Beiträge: 2.782
  • Land: de
  • N48°7'50.38"/E11°21'56.81"
    • • VFR750 RC36II
    • • XR600R PE04 SuperMoto
    • skyliner2.com
Re: Licht funktioniert nicht
« Antwort #1 am: 05. März 2012, 17:35 »
Hallo cronschi,

mit Deiner Fehlerbeschreibung hast Du Dir die Antwort eigentlich schon selber gegeben: Sicherung, Lichtschalter oder Glühlampe. Was genau es ist, lässt sich natürlich per Ferndiagnose nicht 100%ig beantworten.

Aber: Nachdem die Lichthupe immer funktioniert (und die logischerweise die gleiche Birne ansteuert wie das Fern-/Abblendlicht), würde ich Sicherung und Glühlampe ausschließen. Das deckt sich auch mit meiner Erfahrung. Häufig korrodieren die Kontakte des Lichtschalters in der Schalterarmatur über den Winter etwas und führen zu einem Wackelkontakt.

Dagegen hilft, den Lichtschalter 10-20x ein- und wieder auszuschalten, dadurch schleifst du die Kontakte wieder blank, oder (noch besser) die Schalterarmatur aufzuschrauben (2 Kreuzschlitz-Schrauben auf der Unterseite) und die Kontaktflächen mit Kontaktspray zu behandeln.

Grüße Chris
Biker sind rücksichtslos. Egal, von hinten kommt eh nix.
Du bist nicht berechtigt, Links zu sehen. Registrieren oder Einloggen


Offline gudrun

  • Grip-Junkie
  • ****
  • Beiträge: 927
  • Land: at
    • • VFR 800 RC46I
    • • CB 500 PC32
    • goodrunmoto
Re: Licht funktioniert nicht
« Antwort #2 am: 05. März 2012, 19:51 »
So Schalter lassen sich auch super mit WD40 wieder in Ordnung bringen (rofl) einfach rein damit und der Dreck geht von den Kontakten (so wars bei meinem Schalter von der Handbremse fürs Bremslicht. Dafür musste ich das Teil nichtmal zerlegen).

Das Zeug ist auch sonst für so ziemlich alles zu gebrauchen (chuckle)
Sei bitte net soo deppert.

Offline skyliner2

  • Forenpapaschlumpf
  • Wheelie-King
  • ******
  • Beiträge: 2.782
  • Land: de
  • N48°7'50.38"/E11°21'56.81"
    • • VFR750 RC36II
    • • XR600R PE04 SuperMoto
    • skyliner2.com
Re: Licht funktioniert nicht
« Antwort #3 am: 06. März 2012, 00:34 »
Hihi, das ist übrigens auch meine Quick&dirty-Lösung, aber die hab ich mich nicht getraut hier zu posten  ;) So von wegen Pfusch..... Rotes Röhrchen drauf und einfach mal ne fette Ladung in den Schlitz vom Blinkerhebel, spart auch das Aufschrauben :D Aber wie gesagt, das empfehle ich aufgrund einer gewissen Kurzschlussgefahr hier nicht, obwohl ich's selber auch so mache  (chuckle)
Biker sind rücksichtslos. Egal, von hinten kommt eh nix.
Du bist nicht berechtigt, Links zu sehen. Registrieren oder Einloggen


Offline gudrun

  • Grip-Junkie
  • ****
  • Beiträge: 927
  • Land: at
    • • VFR 800 RC46I
    • • CB 500 PC32
    • goodrunmoto
Re: Licht funktioniert nicht
« Antwort #4 am: 06. März 2012, 07:38 »
 :$
Kurz-WAS? :D
Zumindest beim Bremslichtschalter ist nix passiert. Alles andere musste ich noch nicht bearbeiten (chuckle)
Sei bitte net soo deppert.

Offline cronschi

  • Blümchenpflücker
  • *
  • Beiträge: 2
    • • CBF 500
    • • FZ 6
Re: Licht funktioniert nicht
« Antwort #5 am: 08. März 2012, 18:39 »
Danke für die Antworten :)

Ich habe soweit alles durchgetestet. Jetzt habe ich einen Bekannten gefragt, er meinte es könnte das Relais sein.

Nun meine Frage, wie heißt das Relais? Ich habe im Internet nur Anlasser und Blink Relais gefunden.



Offline skyliner2

  • Forenpapaschlumpf
  • Wheelie-King
  • ******
  • Beiträge: 2.782
  • Land: de
  • N48°7'50.38"/E11°21'56.81"
    • • VFR750 RC36II
    • • XR600R PE04 SuperMoto
    • skyliner2.com
Re: Licht funktioniert nicht
« Antwort #6 am: 08. März 2012, 23:20 »
Meines Wissens werden bei der CB weder Abblendlicht noch Fernlicht über ein Relais angesteuert - würde mich wundern, wenn das bei der CBF anders wäre. Hab auch im Internet keine Hinweise darauf gefunden.

Ein Kabelbruch ist bei einer CBF eigentlich auch eher unwahrscheinlich, die ist ja noch nicht sooo alt. Aber möglich ist das natürlich auch (und schwer zu finden).

Ich tippe aber nach wie vor auf den Schalter. Hast Du die Schaltereinheit mal zerlegt?
Biker sind rücksichtslos. Egal, von hinten kommt eh nix.
Du bist nicht berechtigt, Links zu sehen. Registrieren oder Einloggen